Archive

Posts Tagged ‘cleaning’

Aerogarden.org.uk – Aerogarden Pump Troubleshooter

February 16th, 2009

Hopefully this post should help customers identify and solve problems with their aerogarden pump. If you have any further questions or problems feel free to call 0845 170 7555 and speak directly to us.

My pump is noisy

- If your pump was running fine and then started making a lot of noise, most likely it has drawn a chunk of undissolved nutrients up into the impeller, and needs cleaning

My pump appears not to be running (can’t see or hear water trickling through seed pods

- First consider whether the pump is in its “off” period in the 24hr cycle, bear in mind it only runs constantly on the salad greens setting. Put the aerogarden onto this setting to test it

- If it does not run after a minute or so on the salad greens setting, the electrical contacts between the lamp arm and the bowl may be bent or corroded. Unplug the aerogarden as the mains, carefully remove the main bowl (lifting up then out) and check the metallic contacts.

They should look like this…
 

If they are bent they will look like this…
  

- If so double-check to make sure your AeroGarden is unplugged, and gently push the contacts back into place with a screwdriver. Always ensure you lift the bowl up a little before pulling it out away from the aerogarden to reduce the likelihood of contacts becoming bent.

If they are corroded they will look like this…
 

If corrosion is present, use a cotton swab with a little vinegar and some abrasive kitchen cleanser to gently scrub the corrosion off. Polish the contacts with a clean cotton swab after this to remove any cleanser residue.

If this doesn’t work, you need to check the electrical contacts where the aerogarden base connects to the bottom of the lamp arm.

- Push in the tab at the bottom of the lamp arm, at the back of the aerogarden, to release the the lamp arm and carefully lift it out from the base.

- If you can see that contacts are corroded double check that the aerogarden is unplugged at the mains and carefully use a sharp knife to scrape any corrosion off the contacts.

I have checked both sets of contacts and the pump is still not running on the salad greens setting

Try cleaning the aerogarden pump as the pump may have failed because the aerogarden got put away between seeds kits without being properly sanitized, which would have caused the nutrient solution to dry and harden in the pump, causing it to seize up.
Alternately, a chunk of undissolved nutrients may have been drawn into the pump causing it to jam.

If the pump still does not work after these steps

The pump has failed. This can occasionally happen, please contact us to have the pump replaced within the 12 month warranty period if you purchased the Aerogarden unit from us.  Outside this period you can purchase a pump directly through our Aerogarden accessories website.  Cleaning the pump and sanitizing the aerogarden in between seed kits will help prevent this.

Aerogarden Troubleshooting , , ,

Aerogarden.org.uk: A Clean Pump Helps Keep Your Garden Healthy and Productive!

July 18th, 2008

Cleaning your aerogarden pump in between seed kit plantings will significantly improve the productivity of your aerogarden, and reduce the chances of your pump failing. The main cause of problemlatic or failing pumps is damaged caused by a build up of mineral hard mineral deposits around and inside the pump from the nutrient tablets.

Cleaning the pump is relatively simple and easy to do and is certainly well worth your 5 minutes. We recommened you clean the pump about once every 6 months.

For detailed written instructions on how to clean your Pump, please click here.

To watch a video of how to clean your AeroGarden Pump, click here.

Aerogarden Tricks & tips, Aerogarden Troubleshooting ,